В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
anastasiamrz
anastasiamrz
10.04.2022 04:50 •  Информатика

Требуется написать программу на pascal по данным значениям аргументов a и b вычислить значение функции f(a,b)

Показать ответ
Ответ:
Feshiondiva
Feshiondiva
05.10.2020 07:23
//прога на Pascal`е
var
a, b : double;
//
function f(k1, k2: double):double;
begin
f:=(1+sqr(k1)+k1*k1*k1+sqr(sqr(k1)) )/(1+(1/sqr(k2))+(1/k2/k2/k2)+(1/sqr(sqr(k2))) );
end;
//
begin
readln (a, b);
write (f(a, b));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота