Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
milanapsh
02.04.2020 22:28 •
Информатика
Впаскале: составить программу, вычисляющую n факториал (n вводится с клавиатуры).
Показать ответ
Ответ:
mranishanbaev
21.09.2020 19:20
Var n,i,c:integer;
begin
c:=1;
readln(n);
for i:=1 to n do
c:=c*i;
writeln(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Yaroslav2000000001
23.06.2022 16:16
Составьте на паскале программу возведения в n-ую степень целого числа x...
Violettka181
22.05.2022 15:52
1.дано целое число,лежащее в диапазоне 1-999.вывести его строку-описание вида четное двузначное число , нечетное трехзначное число и т.д. 2.даны 3 переменные вещественного типа:...
xoxoberrmi11
27.02.2020 06:17
как убрать сетку перспективы в уже пол часа мучаюсь с ней не как убрать не могу ...
milarudneva449
01.03.2020 13:33
Що таке модель об єкта або явища ?...
schvarzengold100
24.06.2020 09:34
1 ) Аққан әліппесі жоғалтты хабарында 4бит ақпарат бар .Аққанның қанша оқулығы болған 2) өлшемі 8×8 шахмат тақтасын кодтау үшін ақпарат көлемі қандай 3) Көлемі 10 бит болған хабар...
vikaganzha
01.02.2022 09:37
Товарищи, которые понимают информатику о Задания прикрепляю в виде фото, заранее большое Чем быстрее - тем лучше...
динька2
30.12.2021 20:08
Написать программу на языке Си, определяющую, площадь какой фигуры больше: круга радиуса R, равностороннего треугольника с длиной стороны а или квадрата со стороной d. (используя...
korolinkot
01.09.2022 03:51
Cроки поджимают на С++ написать программу: Бот не должен наносить урон убитому игроку. Бот не должен наносить атаку убитым игроком. Игрок не должен наносить урон убитому игроку....
voronovavlada2
03.04.2020 03:19
с ! Напишите программу для подсчета количества дней, в которых температура была не ниже, чем средняя температура за весь период. В первой строке вводится список показателей температуры...
MaarioForte
07.12.2021 15:28
Написать программу решения следующей задачи: Вычислить z=(s1+s2)/2 , где s1 – сумма положительных элементов массива X(15); s2 – сумма отрицательных элементов массива Y(20). Использовать...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
c:=1;
readln(n);
for i:=1 to n do
c:=c*i;
writeln(c);
end.