В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Сахарокcom
Сахарокcom
27.02.2021 06:55 •  Информатика

Язык:Python 1.Выведите на экран числа 1.2, 1.4, 1.6, ..., 2.8.
2.Найдите самый парный элемент списка.
3.Среди элементов с нечетными номерами найдите наибольший элемент списка, который делится на 3.
4.Вывести на экран числа от 1 до 100 которые не делятся на 7.
5.Вывести на экран числа от -11 до 123 не делятся на 5.
6.Вывести на экран четные числа от -8 до 102 не делятся на 5.
7.Вывести на экран нечетные числа от -11 до 99 не делятся на 11.

Показать ответ
Ответ:
Элиана01
Элиана01
13.09.2020 02:39
Знаменитые тезки Алевтины: Алевтина Кесарийская (Палестинская), христианская мученица, пострадавшая в гонение императора Максимина (ум.308) Алевтина Степанова, главная героиня трилогии Юрия Германа («Дело, которому ты служишь», «Дорогой мой человек» и «Я отвечаю за все») Алевтина мученицаТак уж случилось, что истории известно совсем немного знаменитых Алевтин, что и неудивительно, если вспомнить о достаточной редкости этого красивого имени. Однако, наверное, вовсе не обязательно обладать какими-либо особыми талантами для того, чтобы оставить по себе добрую память потомкам. Так, в православных календарях день 16 июля (по старому стилю) посвящен светлой памяти мученицы Алевтины, не отличавшейся ни особыми чудесами, ни исцелениями страждущих, ни какими-то из ряда вон выходящими деяниями. Ничего сверхъестественного, вроде бы, не случилось, просто в этот день в 308 году в Палестинской Кесарии пострадала за веру Христову простая женщина Алевтина, изумившая своих палачей тем, что мужественно держалась и не отреклась от своей веры. Но разве этого мало?


Значение и происхождение имени Алевтина: Предположительно имя является народной формой латинского имени Валентина, "Сильная" Тайна имени и характер Алевтины: По своей энергетике это имя довольно мягкое и легкое, однако в нем все же чувствуется некоторая взрывоопасность. Кроме этого, мелодия имени пробудить в Алевтине мечтательность и чувство непохожести на других. Это еще более усиливается тем, что на сегодняшний день такое имя встречается довольно редко, что делает Алю заметной практически в любом коллективе. Причем очень вероятно, что именно эта заметность сыграет свою роль в развитии значительного самолюбия Алевтины, поскольку, с одной стороны имя довольно красиво, с другой же – в нем слышится нечто старомодное, а в юности это доставить массу неприятностей. Не исключено, что самолюбие Али будет весьма болезненным, и она будет чувствовать себя среди подружек несколько неуютно, хотя в душе у нее может зреть уверенность в своей неповторимости и даже в своем превосходстве. Быть может, будь имя потверже и понапряженнее, то это и не было бы так опасно, однако как раз твердости в имени и не хватает.Все это приводит к тому, что чаще всего Алевтина не спокойно перенести обычный в женском коллективе обмен колкостями, ее чувствительное самолюбие и отсутствие склонности к сдержанности нередко позволяют ей завестись, что называется, с полоборота и там, где могло бы быть легкое недовольство, возникает серьезный конфликт. Надо сказать, что в такой ситуации уже трудно разобраться, где причина, где следствие, поскольку здесь получается замкнутый круг – чем больше возникает конфликтов, тем легче Алевтина начинает срываться на язвительность, что, соответственно, рождает новые конфликты. Нередко Аля вообще перестает общаться с женской половиной коллектива, предпочитая общение с мужчинами, с которыми она чувствует себя значительно лучше и гораздо увереннее.Скорее всего, Алевтина будет долго выбирать себе мужа, причем постарается выбрать его из каких-либо высоких кругов, что связано как с ее мечтательностью и честолюбием, так и с поиском возможности самоутвердиться. Впрочем, и здесь, как и в общении с подружками, ей следует быть осторожней, ведь любая совместная жизнь, даже если муж стопроцентный ангел, таит в себе множество недоразумений и обид, так что если Алевтина не преодолеет свою взрывоопасность, частые семейные ссоры поставить семью на грань развода.Секреты общения с Алевтиной: Мужчина может не опасаться, когда случайно доверит Алевтине какую-либо тайну, связанную с женщинами, – если она и сплетничает с кем-то, то уж никак не в женском коллективе. Кроме того, в случае общения с Алевтиной нелишне будет подготовиться к ее язвительности и колкостям. Часто они достаточно болезненны.Астрологическое соответствие имени Алевтина Зодиакальное соответствие имени: Дева Планета-покровитель: Марс Черты характера: Мечтательность, эмоциональность, импульсивность Цвета имени: Красный, синий, салатовый Счастливые цвета: Зеленый Святые покровители имени: Алевтина Кесарийская (именины 29 июля) Камень-талисман: Изумруд, нефрит
0,0(0 оценок)
Ответ:
диля1234567асем
диля1234567асем
03.03.2022 01:48
// PascalABC.NET 3.0, сборка 1073
const
  nn=30;
  mm=30;
var
  a:array[1..mm,1..nn] of integer;
  m,n,i,j,imax,imin,jmax,jmin:integer;
begin
  Writeln('Введите число строк и столбцов массива: '); Read(m,n);
  Randomize;
  Writeln('*** Исходный массив ***');
  imin:=1; jmin:=1; imax:=1; jmax:=1;
  for i:=1 to m do begin
    for j:=1 to n do begin
      a[i,j]:=Random(51)-25;
      Write(a[i,j]:4);
      if a[i,j] mod 2 = 0 then begin
        if a[i,j]<a[imin,jmin] then
          begin imin:=i; jmin:=j end
        else
          if a[i,j]>a[imax,jmax] then
            begin imax:=i; jmax:=j end
      end
    end;
    Writeln
  end;
  Writeln('*** Результирующий массив ***');
  for i:=1 to m do begin
    for j:=1 to n do begin
      if (i=imin) and (j=jmin) or (i=imax) and (j=jmax) then a[i,j]:=2*a[i,j]
      else a[i,j]:=3*a[i,j];
      Write(a[i,j]:4)
    end;
    Writeln
  end
end.

Тестовое решение:
Введите число строк и столбцов массива:
10 8
*** Исходный массив ***
 -18   9  23 -18  -3  12   4 -22
  16 -24   7  -1  11   5  21 -25
  20 -11  14 -13  13 -21  13  -2
 -20   2  10 -19  -4   5  -7 -21
  16  17 -11   1   2 -18  21   0
  -2 -10  -6   3  25  16   5  -9
 -12   9   7 -21  22  -1 -25 -23
  22   0 -24  21 -23  -3   7 -15
   8   3   8  20 -10  -5  -2  13
  -6 -12  15  -3  11 -16  -1 -10
*** Результирующий массив ***
 -54  27  69 -54  -9  36  12 -66
  48 -48  21  -3  33  15  63 -75
  60 -33  42 -39  39 -63  39  -6
 -60   6  30 -57 -12  15 -21 -63
  48  51 -33   3   6 -54  63   0
  -6 -30 -18   9  75  48  15 -27
 -36  27  21 -63  44  -3 -75 -69
  66   0 -72  63 -69  -9  21 -45
  24   9  24  60 -30 -15  -6  39
 -18 -36  45  -9  33 -48  -3 -30
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота