Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
алина3843
10.09.2021 12:22 •
Информатика
Заполнить одномерный массив случайными числами вещественного типа и вывести на экран консольного вывода,количество элементов массива являются константной величиной равной 6
Показать ответ
Ответ:
55555250
02.08.2020 22:25
Const
N = 6;
Var
A:array[1..N] of real;
i:integer;
Begin
For i:= 1 to N do
Begin
A[i]:=random()*100;
Write(A[i]:0:3,' ')
End;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
ДанилкаМаксимка
07.02.2022 15:26
Создать базу данных успеваемость : 1. построить модель данных для выбранной предметной области 2. подготовить информацию для заполнения базы данных. 3. создать...
Mirinda0001
02.10.2022 01:34
Какое предложение не является высказыванием? a)Какого цвета был тиранозавр? б)В радуге восемь цветов. в)Физика - это наука о жизни. г)2 * 2 2...
mrdrozdovoy228
03.01.2020 07:46
Разгадай ребус! Разгадай ребус! Разгадай ребус!...
Никk
26.12.2021 06:00
Найдите такие x,y,z чтобы выполнялось: xyz^3+yxz^5=20^7...
ashkon
23.07.2022 11:29
Сколько единиц в двоичной записи числа 65?!Сколько значащих нулей в двоичной записи числа 71? Решите уравнение 10112 + 758 + X = 98Запишите число 1011101112 в...
настя7579
13.07.2022 23:45
Дано целое число, не меньшее 2. Выведите его наименьший натуральный делитель, отличный от 1. Формат входных данных Вводится целое положительное число. Формат выходных...
Ксения0112387
27.09.2021 08:21
нужна не как не могу решить...
rinatabd1
04.07.2021 11:00
C# В трехзначном числе х зачеркнули вторую цифру. Когда к образованному при этом двузначному числу справа приписали вторую цифру числа х, то получили число у. Найти...
sunriseliva
29.11.2020 07:24
значение арифметического выражения:64^10+2^90-16 записали в системе счисления с основанием 8.Сколько нулей содержится в этой записи?...
Ннггген1113
29.04.2021 13:13
два узла , находящиеся в одной сети, имеют IP-адреса 112.117.107.70 и 112.117.121.80. Укажите наименьшее возможное количество адресов в этой сети....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
N = 6;
Var
A:array[1..N] of real;
i:integer;
Begin
For i:= 1 to N do
Begin
A[i]:=random()*100;
Write(A[i]:0:3,' ')
End;
End.