В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Lizaveta9999
Lizaveta9999
03.02.2020 20:34 •  Информатика

Написать программу проверки знания архитектуры. программа должна вывести вопроси три варианта ответа. пользователь должен выбрать правильный ответ и ввести его номер.ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). архитектор исаакиевского собора: 1. доменико трезини 2. огюст монферран 3. карл росси введите номер правильного ответа и нажмите = 2 правильно. архитектор исаакиевского собора - огюст монферран на языке turbo pascal

Показать ответ
Ответ:
Топор228
Топор228
01.10.2020 21:50
Uses crt;
Var a:integer;
Begin       
clrscr;       
writeln('Архитектор Исаакиевского собора: ');       
writeln('1. Доменико Трезини');       
writeln('2. Огюст Монферран');       
writeln('3. Карл Росси');       
writeln('Введите номер правильного ответа и нажмите <Enter>');       
readln(a);       
if a=2 then writeln('Правильно.
Архитектор Исаакиевского собора - Огюст Монферран')       
else writeln('Не правельно');       
readln;       
end.
0,0(0 оценок)
Ответ:
DalinaSisters
DalinaSisters
01.10.2020 21:50
Вот скачай и все впринципе_
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота