В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
лера1405
лера1405
30.09.2020 02:06 •  Информатика

Программирование на java. составить программу. известны данные о количестве осадков, выпавших за каждый день февраля. верно ли, что по чётным числам выпало больше осадков, чем по нечётным?

Показать ответ
Ответ:
Olga75aella
Olga75aella
06.10.2020 23:12
Import java.util.*;
import java.lang.*;
import java.io.*;

class Ideone
{
    public static void main (String[] args) throws java.lang.Exception
    {
        Scanner in = new Scanner(System.in);
        int[] arr = new int[29];
        int s1 = 0, s2 = 0;
            for(int i = 0; i < arr.length; i++){
                arr[i] = (int)(Math.random() * 3);
                if (arr[i] % 2 == 0) {
                    s1 += arr[i];
                }
                else if (arr[i] % 2 != 0) {
                    s2 += arr[i];
                }
            }
            if (s1 == s2) {
                System.out.println("Yes");
            } else {
                System.out.println("No");
            }
     }
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота